NocTel - Sales

Friday 22nd November 2019

MAN10 US-EAST Internet Routing Issues

NocTel is aware of and addressing internet routing issues occurring affecting US-EAST based customers.

NocTel advises affected customer organizations to forward calls into main numbers to a designated mobile device in the interim. If you need assistance setting this, please contact us at +1 503-764-4300 or submitting a ticket to support@noctel.com.

Update 2019-11-22 11:06 AM Pacific: NocTel is engaged with the affected ISP on the issue. No ETA to recovery can be posted at this time. NocTel's original advisory to forward main numbers or high volume numbers to mobile devices remains in effect.

Update 2019-11-22 01:22 PM Pacific: NocTel has been in conversation and cooperation with the affected provider. The incident has been upgraded to a regional impacting event. NocTel does not anticipate services being restored during East coast operating business hours, but will work to resolve as early as possible with the provider and provide details on the incident.

Update 2019-11-22 5:50 PM Pacific: NocTel has made routing adjustments as a temporary correction for the outage in our east coast data center. Users that enabled call forwarding to workaround the incident's effects can unforward their number(s) at this time to resume normal call routing. If you need assistance with making changes to forwards, please contact support at support@noctel.com. If a phone or extension is offline, the users should power cycle the affected device.

Update 2019-11-22 5:30 PM Pacific: NocTel has resolved the internet routing issue with the affected upstream provider. Engineering will continue monitoring connection stability through Monday, November 25th. Please report any lingering service impairments to support@noctel.com or calling us at +1 503-764-4300.