NocTel - Sales

Tuesday 5th November 2019

[Completed] Scheduled FMA Server Maintenance - 2019-11-05, scheduled 1 week ago

NocTel Engineering has planned necessary maintenance on NocTel's FMA Server backend. Please read on for details:

What: FMA Server backend upgrade

When: November 5th from 3:30 PM to 5 PM Pacific. 6:30 PM to 9:30 PM Eastern. 12:30 PM to 2 PM Hawaiian. This time frame is an estimate and may conclude early or extend as necessary.

Why: Functional and stability improvements to be implemented.

Scope: Faxing services are expected to be impaired or delayed during the maintenance window. We recommend avoiding using faxing services through an FMA device connected to an analog printer/fax machine during the maintenance window.

If faxes fail to deliver or send or are delayed during the maintenance window, we kindly ask you refrain from submitting support tickets on the topic. If faxes fail or are grossly delayed after maintenance has concluded, please notify us at support@noctel.com. Please be sure to include important details such as the FMA in question, time the fax was sent from or to the FMA, and pertinent phone numbers. Providing this information will allow us to better support you.

Update 4:47 PM Pacific local - Maintenance has concluded and all associated testing has indicated no issues. Thank you everyone for your patience.