NocTel - Sales

Tuesday 20th August 2019

Inbound calling Performance Issues for Inbound Calling

NocTel Engineers are aware of and are actively investigating reported inbound calling impairment. In some reported cases, it may take between 15-30 seconds before the calling party gets a ringing tone. In others, the dialed number on the NocTel account may not be reachable. Updates will follow as details become available.

Update 8/20 09:39 Pacific: NocTel Engineers have identified what is believed to be the root cause and the impairment and narrowed its scope to customers registered to pdx11, though customers in general may experience much longer than normal time to first ring for inbound calls. NocTel Engineers have begun working to correct the issue and hope to qualify remediation soon.

Update 8/21 06:43 Pacific: NocTel Engineers have implemented fixes to address the reported issue and have concluded our monitoring period. Affected services and infrastructure have been marked as fully operational. Please report any new occurrences of the reported issue to support@noctel.com.