NocTel - Sales

Tuesday 16th July 2019

ATL10 ATL Connectivity Issues Investigating

NocTel's monitoring systems have detected and addressed connectivity issues in the Atlanta, GA data center. Customers on the United States east coast are advised that call quality may be intermittent and sent/received faxes may be delayed or possibly fail. NocTel engineering will continue to monitor the situation to ensure the issue has been addressed.

Update 2019-07-16 14:24 PDT: Several east coast-based customers have brought to NocTel's attention that latency in dialing out and trouble performing actions such as transferring calls is occurring. NocTel engineers are continuing investigation and will provide update as more details are available.

Update 2019-07-17 07:49 PDT: Connectivity issues out of NocTel's ATL data center are persisting. NocTel has recommended and migrated several affected customers off ATL based VoIP servers temporarily as engineers on-premise work to diagnose and correct. More updates and details will be provided as become available.