Wednesday 8th July 2026

NocTel Fiber Internet Services NocTel Fiber Outage

2026-07-07 6:38pm: NocTel receives an outage alert

UPDATE: 6:45pm - NocTel staff are aware of a fiber outage in Washougal and are diagnosing it now. Please standby and check status dot noctel dot com or call back for more information.

UPDATE: 7:13pm - Technicians are heading to the potential outage location now.

UPDATE: 7:30pm - Technician onsite and beginning diagnostics.

UPDATE: 7:49pm - Identified a fiber failure. Traveling to gain access to the reported disconnect.

UPDATE: 8:10pm - Physically observed the issue and we have opened a case with our third party provider. (on hold 15m) then updated our third party provider with updates to the specific location of their outage.

UPDATE: 8:47pm - Reported via phone the specific location of the problem, matching the call's details 10 minutes ago.

UPDATE: 8:48pm - No response. (11m on hold) Contacted our third party provider and inquired about arrival of a technician and why the former notes were not yet documented in our outage ticket.

UPDATE: 9:03pm - A local 3rd Party technician is being located to diagnose their issue.

UPDATE: 9:28pm, 9:33pm, 9:36pm - Calling for another update.

UPDATE: 9:40pm - Third party provider says they are still attempting to coordinate a local technician to go on-site.

UPDATE: 9:46pm - Third party provider reports they are "testing" the circuit. We are awaiting updates.

UPDATE: 2026-07-08 01:09am - Third party provider is on-site and diagnosing.

UPDATE: 04:03am - Third party provider is dispatching an additional technician.

UPDATE: 05:20am - NocTel re-tests and re-confirms the location of the issue and the third party construction team has been dispatched.

UPDATE: 05:57am - NocTel is now in touch with the regional construction supervisor and expects updates shortly.

UPDATE: 06:21am - NocTel is now in touch with the Portland-area construction manager and expects additional updates shortly.

UPDATE: 06:38am - NocTel still awaiting response from Portland construction team for an ETA.

UPDATE: 06:58am - NocTel still awaiting response from Portland repair team for an ETA.

UPDATE: 07:40am - A third-party repair team is on the way to the damage location to investigate. The NocTel crew is standing by.

UPDATE: 08:05am - NocTel still waiting arrival from repair team. This outage is only affecting the Mt Norway / Ammeter zones. NocTel has space available if you need to a place to work with Internet while we're waiting for the repair to be completed. Call NocTel Fiber support for details.

UPDATE: 08:27am - The NocTel crew is still standing by on-site awaiting the repair.

UPDATE: 08:51am - NocTel is now working with the repair crew on-site in Washougal to resolve the issue.

UPDATE: 09:01am - Crews have identified what appears to be rodent damage on a line near Washougal River Road. They are currently working on a restoration plan. Updates to follow soon.

UPDATE: 09:20am - Crews have spliced around the damage. They will need to replace the cable, but the service is temporarily back online while they construct the new lines. Keep tuned in here for when a brief outage to replace the cable is scheduled to happen.

UPDATE: 10:27am - Crews have identified multiple damage points in the cable and are assessing the next steps.

UPDATE: 12:12pm - Crews have completed their assessment and will be scheduling the final repair for next week. Once we have a specific time and date, we will provide affected customers with that information.

This closes today's outage. If you are still having trouble with your Internet connection after this time, please unplug your router from the wall power for 30 seconds and then plug it back in. If you have a mesh system, do the same and remove power from those for 30 seconds, as well. If you continue to have trouble, please contact our support department.

Thank you for being a NocTel Fiber customer!