PDX21 is experiencing issues that are affecting inbound and outbound calls for users. The NocTel team is investigating the issue. Please stand by for further updates.
UPDATE 11:40 Pacific: A team has been dispatched to our data center to investigate the issue further.
UPDATE 12:35 Pacific: Our team is on-site and investigating the issue.
UPDATE: 13:35 Pacific: Our team is working to replace affected components and perform the necessary configuration to restore service.
UPDATE: 14:40 Pacific: Hardware issue has been resolved, backups restored, system tested, and back online.