NocTel Fiber at West Ammeter is experiencing issues that are causing errors. The NocTel team is investigating the issue. Please stand by for further updates.
UPDATE 3:45pm - One of our uplinks is experiencing issues connecting this neighborhood. We are making some adjustments.
UPDATE 5:18pm - This has stabilized.
UPDATE SATURDAY 12:55pm - Issues have returned. Investigating.
UPDATE 3:47pm - Identified a redundancy issue as a bad infrastructure cable in the Norway region and we have scheduled it's replacement for this week.