Wednesday 20th December 2023

PDX21 PDX21 Intermittent Connectivity | Investigating

UPDATE 4:30 PM Pacific: The connectivity issue on PDX21 has been resolved at this time. If any extension is still experiencing issues, please reboot the device. If the issue continues after reboot, please contact support at support@noctel.com.

UPDATE 10:00 AM Pacific: We are continuing to see improvements to connectivity issues on PDX21, and our team is continuing to monitor. Please stand by for further updates.

UPDATE 6:50 AM Pacific: Our team is seeing some improvements to performance and connectivity on PDX21. Our team is continuing to work to fully resolve the intermittent connectivity issues affecting PDX21. Some users may still be experiencing intermittent connection issues. Please stand by for further updates.

PDX21 is experiencing intermittent connectivity issues that are preventing some user's extensions from connecting correctly. The NocTel team is investigating the problem. Please stand by for further updates.