UPDATE 2:53pm - The issue has been resolved.
UPDATE 11:12am - NocTel continues to monitor this issue.
NocTel has received a notice that a carrier is experiencing transport issues that may affect outbound international calls. The underlying carriers are working with the affected carrier to correct the impairment.
Affected Components:
Outbound calls to international numbers outside the United States.