Saturday 25th September 2021

Inbound calling Local Carrier Impairment

UPDATE 4:02pm PST - All services are reported to be back online.

UPDATE 2:30pm PST - NocTel is observing a higher rate of calls being delivered to our network from the affected carrier. We will continue to monitor for changes.

12:30pm PST - NocTel has received a notice that a national carrier is experiencing issues that may prevent inbound calls and inbound SMS to some NocTel customers. Our underlying carriers are working to correct the impairment. Outbound local calling is not affected at this time, although 911 routing services may be affected.

Affected Components: INBOUND CALLING