Saturday 13th February 2021

NocTel Fiber | Repair Completed

UPDATE 5:21 AM - The UPS lost power due to a brownout in area which ultimately tripped a breaker. The UPS power has been restored and full redundancy is back online.

UPDATE 03:00 AM - The team has identified a failed UPS for one backup link and is in the process of replacing it.

12:27 AM - The NocTel Fiber network is experiencing issues that are causing sporadic outages due to weather and power. The NocTel team is investigating the issue. Please stand by for further updates.