Saturday 7th November 2020

NocTel Fiber Core | Investigating

UPDATE - Tuesday, 23:50 - Breakers related to the NocTel Core have been replaced and 24 hours of stability has been observed. Likely a bad batch of breakers from the vendor.

UPDATE - Monday, 12:30 - The affected breakers have been replaced.

UPDATE - Sunday, 14:07 - A second breaker trip occurred. Additional batteries have been placed inline while electrical system diagnostics continue.

The NocTel Fiber Core experienced a breaker trip that caused a service impairment. The NocTel team has restored service and is investigating the issue. Please stand by for further updates.