Tuesday 8th September 2020

Bear Prairie Bear prairie power outage - Watching

Update 7:40am - Power has been restored and NocTel is monitoring the site.

Update 5:45am - The Bear Prairie fiber-optic network is experiencing issues due to a localized power outage. The NocTel team is awaiting restoration of power. Please stand by for further updates.

UPDATE 4:23am - Power has been restored and NocTel is monitoring the site.

3:01am - The Bear Prairie fiber optic network is experiencing issues due to a localized power outage. The NocTel team is awaiting restoration of power. Please stand by for further updates.