Monday 10th February 2020

PDX15 Unexpected Impairment

PDX15 experienced a brief unexpected operational impairment starting at 9:26 Pacific. NocTel Engineering was able to access, isolate, and correct the issue. Services have resumed as normal as of 9:42 Pacific.

We will continue to monitor.

We apologize for any inconveniences experienced during the unavailability interval.

Update 2020-02-10 14:02:10 Pacific: NocTel is aware of additional reports of call quality issues specific to PDX15. NocTel Support and Engineering are continuing investigation to correct and root cause. More details and updates will follow as information or change in status occur.

Update 2020-02-11 9:42 Pacific: The issues has been resolved at this time and services have resumed as normal. Please report any new occurrences of the reported issue to support@noctel.com.